Solved

Issue publishing Apache Kafka package to FME Server

  • 25 September 2019
  • 7 replies
  • 13 views

Badge

We're getting a generic "Package access failed" message in the log when we try to publish a workspace with the Apache Kafka package. Any assistance would be much appreciated.

icon

Best answer by nathanatsafe 25 September 2019, 21:43

View original

7 replies

Badge +7

Hi @richsnyder0,

I haven't seen that error before but I think the first place to start would be to double check that your FME Server is build 19231 or higher - as I believe that's the minimum required build for version 1.0.2 of the Apache Package. Could you confirm this?

 

Best,

 

Nathan
Badge

Hi @nathanatsafe - you can see in line 2 of the screenshot that we're using build 19630.

Badge +7

Hi @nathanatsafe - you can see in line 2 of the screenshot that we're using build 19630.

Right - my mistake. I'll check with the Packages team.

Badge +7

@richsnyder0 Would you please double check that the FME Server user uploading the package has the Packages > Upload permission? Please retry once confirmed and if that doesn't do the trick, we may need to take a look at the Tomcat access logs.

 

 

Thanks,

 

Nathan
Badge +7

Hi @nathanatsafe - you can see in line 2 of the screenshot that we're using build 19630.

@richsnyder0 Would you please double check that the FME Server user uploading the package has the Packages > Upload permission? Please retry once confirmed and if that doesn't do the trick, we may need to take a look at the Tomcat access logs.

 

 

Thanks,

 

Nathan
Badge

@richsnyder0 Would you please double check that the FME Server user uploading the package has the Packages > Upload permission? Please retry once confirmed and if that doesn't do the trick, we may need to take a look at the Tomcat access logs.

 

 

Thanks,

 

Nathan

@nathanatsafe that's it - didn't see it before. thanks for the quick turnaround!

Badge +7

@nathanatsafe that's it - didn't see it before. thanks for the quick turnaround!

No problem! Glad it was a quick solution.

Reply