Solved

Connection Security in System Email Settings is set to "None ". But when FMEFlow "Email results" it uses "SSL/TLS". email.log INFORM main 801026 : Connection Security : SSL/TLS ERROR main 801031 : Invalid SMTP server.

  • 5 January 2024
  • 2 replies
  • 4 views

Is this a bug in FME Flow 2023.1 Build 23619 - win64?

icon

Best answer by jonssonbenny 10 January 2024, 11:34

View original

2 replies

Badge +3

Hi @jonssonbenny​ if your SMTP server requires SSL/TLS and you choose none, then you will get an error. Try clicking 'validate' on the the system email setting in Network & Email. Click the red X to see the error. Confirm the SMTP settings with the server owner. Can you send/receive email using the same settings in an email client outside of FME Flow? Your IT department may be able to help.

Hi @jonssonbenny​ if your SMTP server requires SSL/TLS and you choose none, then you will get an error. Try clicking 'validate' on the the system email setting in Network & Email. Click the red X to see the error. Confirm the SMTP settings with the server owner. Can you send/receive email using the same settings in an email client outside of FME Flow? Your IT department may be able to help.

The issue was that the setting under "Connection Security" had no relevance to the emailing of results. I had to create an automation to address this.

So, the problem has been resolved.

Reply