Question

getting error “QSInvalidRequest”

  • 2 April 2024
  • 8 replies
  • 33 views

Badge +2

Often getting error “QSInvalidRequest” while an automation triggering a job at scheduled time


8 replies

Userlevel 5
Badge +29

Hey, you’re pretty light on details here. Can you flesh out your issue a bit more and include things like where this error is occurring, relevant lines from logs files etc

Userlevel 6
Badge +32

You could try and elaborate a bit more about your issue, but when I search for similair topics I only find one:

Where it is suggested to submit a case with Safe Software:

https://support.safe.com/s/submit-case

Badge +2

Hi, There is automation configured in FME server. It will trigger a job for every 15mins.

i am getting above error message while it triggers the job at scheduled (15mins) time for few times and it is repeating after few successful triggers.

Userlevel 5
Badge +29

Is your automation doing anything more than simply triggering a job?

Badge +2

No,,,Its just triggering the job at scheduled time

Userlevel 5
Badge +29

No,,,Its just triggering the job at scheduled time

Does the issue happen when you:

  • run the job manually through Flow
  • use a schedule rather than an automation
  • create a brand new automation
Badge +2

Does the issue happen when you:

  • run the job manually through Flow...its working
  • use a schedule rather than an automation...i can. But, i want to know the reason fo rgetting this error
  • create a brand new automation...Even after that also getting same issue
Userlevel 5
Badge +29

With the above tests it sounds like there might be a bug in automations, it would be best to reach out to your reseller or open a support ticket with Safe.

Reply